شناسایی آسیب‌پذیری در GE Communicator
کد مطلب: 15331
تاریخ انتشار : چهارشنبه ۱۸ ارديبهشت ۱۳۹۸ ساعت ۱۷:۰۰
 
آسیب‌پذیری‌های جدیدی در GE Communicator شناسایی شده‌است که نسخه‌های کمتر از ۴,۰.۵۱۷ را تحت تاثیر قرار می‌دهد.
شناسایی آسیب‌پذیری در GE Communicator
 
 
Share/Save/Bookmark
آسیب‌پذیری‌های جدیدی در GE Communicator شناسایی شده‌است که نسخه‌های کمتر از ۴,۰.۵۱۷ را تحت تاثیر قرار می‌دهد.

به گزارش افتانا (پایگاه خبری امنیت فناوری اطلاعات)، چندین آسیب‌پذیری در نرم‌افزار General Electric Communicator شناسایی شده است که سوء‌استفاده از این نقص‌ها منجر به افزایش دسترسی، دست‌کاری عناصر رابط کاربری، دسترسی به پایگاه‌داده و اجرای دستور توسط مهاجم می‌شود.

برنامه GE Communicator یک نرم‌افزار کاربر پسند برای برنامه‌ریزی و نظارت بر دستگاه‌های اندازه‌گیری است. این ابزار به کاربران امکان برنامه‌ریزی دستگاه‌های اندازه‌گیری، مشاهده داده‌های اندازه‌گیری شده به‌صورت هم‌زمان و تحلیل این داده‌ها را فراهم می‌کند. این برنامه به‌طور گسترده در جهان و در تاسیسات برق و توسط تولیدکنندگان بزرگ استفاده می‌شود.

تمامی مولفه‌های زیر در GE Communicator که دارای نسخه‌های کمتر از ۴,۰.۵۱۷ هستند، تحت تاثیر قرار گرفته‌اند:

• Communicator Installer
• Communicator Application
• Communicator PostGreSQL
• Communicator MeterManager
• Communicator WISE Uninstaller

لیست آسیب‌پذیری‌های کشف‌شده در جدول زیر ارائه شده‌است:
مرجع : مرکز مدیریت راهبردی افتا