يکشنبه ۳۱ تير ۱۴۰۳ , 21 Jul 2024
جالب است ۰
سیسکو برای رفع یک آسیب‌پذیری در سیستم‌عامل سوئیچ‌های Nexus خود که به مهاجمان اجازه می‌دهد دستورات دلخواه را با سطح دسترسی root اجرا کنند، وصله‌های امنیتی منتشر کرده است.
منبع : cisco
سیسکو برای رفع یک آسیب‌پذیری در سیستم‌عامل سوئیچ‌های Nexus خود که به مهاجمان اجازه می‌دهد دستورات دلخواه را با سطح دسترسی root اجرا کنند، وصله‌های امنیتی منتشر کرده است.
 
به گزارش افتانا، آسیب‌پذیری با شناسه CVE-2024-20399، امتیاز 6.0 و شدت متوسط در رابط خط فرمان (CLI) سیستم عامل سوئیچ‌های سری Nexus شرکت سیسکو کشف شده است. این آسیب‌پذیری به یک مهاجم محلی با سطح دسترسی root اجازه می‌دهد تا دستورات دلخواه را بر روی سوئیچ اجرا کند.
 
این آسیب‌پذیری به دلیل اعتبارسنجی ناکافی آرگومان‌های دستورات CLI پیکربندی خاص ایجاد شده است. مهاجم می‌تواند با قرار دادن ورودی‌های مخرب به عنوان آرگومان این دستورات، از این آسیب‌پذیری بهره‌برداری کند. بهره‌برداری موفقیت‌آمیز از این آسیب‌پذیری به مهاجم اجازه می‌دهد تا دستورات دلخواه را با سطح دسترسی root بر روی سیستم عامل زیربنایی اجرا کند. مهاجم برای بهره‌برداری از این آسیب‌پذیری بر روی سوئیچ‌های سیسکو NX-OS، باید دسترسی‌های مدیریتی داشته باشد.
 
سیسکو برای رفع این آسیب‌پذیری، وصله‌های امنیتی منتشر کرده است که باید  اسرع وقت و بر روی سوئیچ‌های آسیب‌پذیر نصب شود. تا زمان نصب وصله، راه‌حلی برای رفع این آسیب‌پذیری وجود ندارد.
 
سوئیچ‌های سری MDS 9000، سوئیچ‌های سری Nexus 3000، سوئیچ‌های سری Nexus 5500،  سوئیچ‌های سری Nexus 5600،   سوئیچ‌های سری Nexus 6000، سوئیچ‌های سری Nexus 7000ّ سوئیچ‌های سری Nexus 9000 در حالت مستقل NX-OS تحت تاثیر این آسیب‌پذیری هستند.
 
 
کد مطلب : 22302
https://aftana.ir/vdcirpar.t1aru2bcct.html
ارسال نظر
نام شما
آدرس ايميل شما
کد امنيتی